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Headings 

When checking issues with headings you might find there are missing headings, 

headings with the wrong level, or text that is marked as a heading just to make it big 

and noticeable when it’s not really a heading. 

Missing headings 

If you think a heading should be added to improve the structure of the page, you can 

add it to the content in the CMS. If the content is missing its main heading, you’ll 

need to edit the ‘Title’ box. 

How to add a main heading 

1. Locate the section in the CMS and open the Content tab. 

2. Click on the content with the missing heading. 

3. Locate the ‘Title’ box and type the heading text.  

4. Scroll to the bottom of the content and click the ‘Save changes’ button to finish. 

How to add a heading in content 

1. Locate the section in the CMS and open the Content tab. 

2. Click on the content where you want to add the heading. 

3. In the ’body’ box type the text you want to use in the appropriate location 

within the content. 

4. Select the text 

5. Click on the Format menu and choose Formats > Headings > appropriate 

heading level. 

6. Scroll to the bottom of the content and click the ‘Save changes’ button to finish. 

  

https://faqs.aber.ac.uk/index.php?id=2304
https://faqs.aber.ac.uk/index.php?id=2304
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Incorrect heading level 

If you find a heading that is not at the correct level, you can fix it by editing it in the 

CMS. 

1. Locate the section in the CMS and open the Content tab. 

2. Click on the content that contains the incorrect heading. 

3. In the editor window select the incorrect heading. 

4. Click on the Format menu and choose Formats > Headings > correct heading 

level. 

5. Scroll to the bottom of the content and click the ‘Save changes’ button to finish. 

Text that is marked as a heading when it shouldn’t be 

If you find text that is marked as a heading but isn’t really being used as a heading, 

you can fix it in the CMS. Sometimes people use headings because they want text to 

stand out – you can achieve this by using bold (in moderation) or you can contact 

Information Services and they can help make the text more eye-catching. 

1. Locate the section in the CMS and open the Content tab. 

2. Click on the content that contains the heading. 

3. In the editor window select the heading. 

4. Click on the Format menu and choose Blocks > Paragraph. 

5. Scroll to the bottom of the content and click the ‘Save changes’ button to finish. 

  

https://faqs.aber.ac.uk/index.php?id=2304
https://www.aber.ac.uk/en/is/help/contactus/
https://www.aber.ac.uk/en/is/help/contactus/
https://faqs.aber.ac.uk/index.php?id=2304
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Links  

There are several different types of inaccessible links that you might encounter. These 

need to be fixed in slightly different ways. 

Link is on the word ‘here’, ‘click here’ or similar 

This text will need to be replaced by something more friendly and accessible so that 

users know where the link is taking them. 

Link to a webpage 

Example: 

Further information about Career Development Workshops can be 

found here 

1. Make a note of what the word or words are linking to. 

2. Locate the section in the CMS and open the Content tab. 

3. Click on the content that contains the link. 

4. Rephrase the text to avoid having the link on the word ‘here’. For the link 

above, you could change it to “Further information about Career Development 

Workshops.” 

5. Create a link on the new text to the appropriate page. 

6. Scroll to the bottom of the content and click the ‘Save changes’ button to finish. 

  

https://faqs.aber.ac.uk/index.php?id=2304
https://faqs.aber.ac.uk/index.php?id=2149
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Link to a document inserted from the Media Library 

Example: 

An electronic copy of the form is available here  

In this case we can’t fix the link text in the content editor, so will need to find the 

document in the Media Library and fix it there. We’ll still need to edit the content to 

ensure it still makes sense. 

Edit the media in the Media Library 

1. Right click on the link in your web browser and choose ‘Copy link address’ ‘Copy 

link’ or ‘Copy link location’ (different wording in different browsers) in the menu 

that appears. 

2. Paste this link into notepad or similar, to keep a note of it. The link will look 

something like this: 

https://www.aber.ac.uk/en/media/departmental/academicregistry/prizes/Applic

ation-Form-for-Gregynog-Travelling-2020.docx  

3. In the CMS open the Media Library. 

4. Navigate to the right folder in the Media Library by using the link you’ve noted. 

For the example noted above, we can see we’d need to open the Departmental 

folder, then find the Academic Registry folder, then find the Prizes folder, and 

we should then find this file in that folder. 

5. Click on the name of the file to open the media details screen. 

6. Edit the text that is the ‘Description’ box so that is more accessible. For 

example, rather than having ‘here’ as the text, use the name of the document, 

or use some or part of the original link text. For the link above you could 

change it from ‘here’ to ‘An electronic copy of the form is available’, or to 

‘Application form for Gregynog travelling (2020)’. 

7. Make a note of what you changed it to. 

8. Scroll to the bottom of the media details screen and click the ‘Save changes’ 

button to finish. 

  

https://www.aber.ac.uk/en/media/departmental/academicregistry/prizes/Application-Form-for-Gregynog-Travelling-2020.docx
https://www.aber.ac.uk/en/media/departmental/academicregistry/prizes/Application-Form-for-Gregynog-Travelling-2020.docx
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Edit the content 

1. Locate the section in the CMS and open the Content tab. 

2. Click on the content that contains the link. 

3. Delete the current link and rephrase the text so that when you reinsert the 

document it still makes sense.  

4. In the example above, if you decided to change the description to the name of 

the document, you might want to change the text on the page to say 

“Electronic copy of the form: ”.  

5. Or you could remove the text all together so that you’ll just have the link text 

that you added to the description box. 

6. You can then reinsert the document from the media library. 

7. Scroll to the bottom of the content and click the ‘Save changes’ button to finish. 

  

https://faqs.aber.ac.uk/index.php?id=2304
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Full link web address is displayed on the page 

Example: 

More information is available at this 

link: https://www.gov.uk/guidance/disability-confident-how-to-sign-up-to-

the-employer-scheme 

1. Make a note of the web address. 

2. Locate the section in the CMS and open the Content tab. 

3. Click on the content that contains the link. 

4. Rephrase the text to avoid displaying the full web address. For the link above, 

you could change it to “More information on the UK Government website.” 

5. Create a link on the new text to the web address you noted above. 

6. Scroll to the bottom of the content and click the ‘Save changes’ button to finish. 

  

https://www.gov.uk/guidance/disability-confident-how-to-sign-up-to-the-employer-scheme
https://www.gov.uk/guidance/disability-confident-how-to-sign-up-to-the-employer-scheme
https://faqs.aber.ac.uk/index.php?id=2304
https://faqs.aber.ac.uk/index.php?id=2149
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Tables 

Tables are often used incorrectly. Sometimes they need to be removed and the text 

within them displayed in a different way. Sometimes they can be kept but need fixing 

up. 

Tables that have been used for layout 

Tables are sometimes used to lay out a page, or used because people like the way 

they look. This is not accessible, so we need to turn the table into something else. 

Example: 

2020 National Student Satisfaction results: 

Art 

School of Art: 92% student satisfaction (NSS 2020). 
93% of our Art students were satisfied with the teaching on the course (NSS 2020). 
 
Subject level messages 
93% overall student satisfaction for the subject of Art, 75% for the sector (NSS 2020). 
95% of our Art subject students agreed that staff are good at explaining things, 84% for the sector 
(NSS 2020). 

 

1. Locate the section in the CMS and open the Content tab. 

2. Click on the content that contains the table. 

3. Create a new line above the table. 

4. Copy and paste the text from each cell of the table into the space above the 

table, being careful not to select the whole cell. If the table is large, you might 

want to switch to ‘fullscreen’ (in the View menu).  

5. If you keep selecting the whole cell accidentally, turn on ‘paste as text’ (in the 

Edit menu). 

6. Once you have all the text outside of the table, delete the table. 

7. Reformat the text in a way that provides a similar style. It might be bullet 

points, headings and text, or if your content is like the example above, you 

could create accordions.  

https://www.aber.ac.uk/en/art/
https://faqs.aber.ac.uk/index.php?id=2304
https://www.aber.ac.uk/en/media/departmental/web/cms/InfoSheet13.0.pdf
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Tables that don’t have headers 

Tables that contain data are ok, but if they don’t have headers it makes the table 

difficult to understand. If you find a table without headers you should add them. If 

you find a table which has text that acts as a header, but isn’t correctly set as a 

header, you should fix this. 

Table with no headers at all 

Example: 

CMS Web pages 

VLE Teaching materials 

SharePoint Internal documents and information 

1. Locate the section in the CMS and open the Content tab. 

2. Click on the content that contains the table. 

3. Right click in the first line of the table and choose ‘Row’. 

4. In the sub-menu that appears, choose ‘Insert row before’. 

5. In the new row, type the header text, e.g. for the example above you could type 

‘System’ and ‘Contents’. 

6. Select the whole row by clicking and dragging across it, until the row is 

highlighted in blue. 

7. Right click in the selected row and choose ‘Cell’. 

8. In the sub-menu that appears choose ‘Cell properties’. 

9. In the Cell properties pop-up, click on the ‘Cell type’ drop-down and choose 

‘Header cell’ and select ‘Row’ from the ‘Scope’ dropdown. 

10. Click the OK button. 

11. Scroll to the bottom of the content and click the ‘Save changes’ button to 

finish. 

https://faqs.aber.ac.uk/index.php?id=2304
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Table with header text that's not marked up properly 

Example: 

System Contents 

CMS Web pages 

VLE Teaching materials 

SharePoint Internal documents and information 

1. Locate the section in the CMS and open the Content tab. 

2. Click on the content that contains the table.  

3. Select the row that contains the text that should be header text by clicking and 

dragging across it, until the row is highlighted in blue. 

4. Right click in the selected row and choose ‘Cell’. 

5. In the sub-menu that appears choose ‘Cell properties’. 

6. In the Cell properties pop-up, click on the ‘Cell type’ drop-down and choose 

‘Header cell’ and select ‘Row’ from the ‘Scope’ dropdown. 

7. Click the OK button. 

8. Scroll to the bottom of the content and click the ‘Save changes’ button to finish. 

  

https://faqs.aber.ac.uk/index.php?id=2304
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Images 

If you find images without any alternative provided, you’ll need to fix it up, but first 

think about what kind of image it is. For simple images, alt text is often sufficient, but 

if the image is complex, you may need to provide new page containing a text version 

of the image.  

Alt Text 

Fixing missing or incorrect alt text is done in different ways depending on what type 

of content was used.  

Images inserted from the Media Library 

This applies to content like General Content where images are inserted into the 

content by choosing them from the Media Library. To change the alt text you need to 

edit the content that the image has been inserted in. 

1. Locate the section in the CMS and open the Content tab. 

2. Click on the content that contains the image. 

3. In the Editor window, double click on the image. 

4. The ‘Set media attributes’ pop-up will appear: 

 

5. Type the alt text for the image in the ‘Alt’ box. As the box is small it might be 

easier to type the text you want to use in something like notepad so you can 

see what you’re typing. You can then copy and paste it into the box. 

6. Click the ‘Ok’ button to finish. 

7. When you have added/updated the alt text for all images, scroll to the bottom 

of the content and click the ‘Save changes’ button to finish. 

https://faqs.aber.ac.uk/index.php?id=2304
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Images added directly to content from your computer 

This applies to content like Page Intros or news articles. Images used in the content 

are not stored in the Media Library and are uploaded to the content via one of the 

boxes in the content editor. Most types of content where images are uploaded directly 

should have a box in the content editor where you can type/paste the alt text for the 

image. 

1. Locate the section in the CMS and open the Content tab. 

2. Click on the content that contains the image. 

3. Identify the box that is used to contain the alt text. 

a. Page Intro: ‘Image alt text’ or ‘Combined Image alt text’ depending on 

whether or not your combining a video with your image  

b. News: ‘Caption’ box. 

c. Cody Timeline Item: ‘Image alt text’ and if required, ‘Image 2 alt text’. 

4. Type or paste the alt text into the relevant box 

5. Scroll to the bottom of the content and click the ‘Save changes’ button to 

finish. 

 

  

https://faqs.aber.ac.uk/index.php?id=2304
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Complex images 

Some images are too complex to be described in alt text. If you have a complex 

image with no text alternative you have two main options: 

• Create a new page to contain a text version of the image and link to it from the 

image. 

• Consider whether the image is necessary. Is it conveying information that is 

already in the text of the page? If it’s not adding anything useful, could it be 

removed? 

If the image is required, you can create the text version as follows: 

1. Locate the section in the CMS site structure. 

2. Click on the Actions button to the right of the section and choose Create 

Section from the menu that appears.  

3. Type the name of the new section in the ‘Name’ box (e.g. Text Version of Xxx 

Image) 

4. Type the output URI in the ‘Output URI box’ (e.g. xxx-image-text) 

5. Click on the ‘Save changes’ button to create the section 

6. Locate the new section in the CMS and open the Content tab. 

7. Click on the green ‘Add content’ button on the top right of the page. 

8. Click on the General Content template 

9. Type a name for the content in the ‘Name’ box 

10. Type the main heading for the page in the ‘Title’ box (e.g. Text Version of Xxx 

Image) 

11. Type or paste the text alternative for the image into the ‘Body’ box. 

12. Click the ‘Save changes’ button to save the content. 

13. Return to the CMS site structure and locate the section where the image is 

being displayed. 

14. Open the content tab and click on the content that contains the image. 

15. Add a link to the new page by either linking the image to the page or adding a 

text link below the image to the page. 

https://faqs.aber.ac.uk/index.php?id=2304
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16. Image link: 

a. Right click on the image and choose Insert Link > Insert section link from 

the menu that appears. 

b. Click on your newly created section to select it. 

17. Text link 

a. Create a new line under the image. 

b. Type the text you want to use, e.g. ‘Text version of this image’. 

c. Select the text and click on the ‘Insert Link’ button. 

d. Choose ‘Insert section link’. 

e. Click on your newly created section to select it 
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Videos 

If you find a video that doesn’t have captions you will need to try and contact the 

person or company who created the video to ask them to make it accessible. This is 

not something you can fix directly. 

 

Documents 

If you find a document that isn’t accessible (for example it has pictures with no alt 

text, or uses colour to convey meaning), it will need to be fixed. If you created the 

document, you can edit it yourself, but if someone else created it you may need to 

ask them to fix it for you. 

Ideally all documents should be provided in both Word doc format and PDF. If the 

document on the webpage is a PDF, you’ll need to try and find the original Word doc 

if possible and include both. 


